{"action":"Upgrade linux to 3.2.35-1 or later.","affected":[{"fixed":"3.2.35-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.35-1"],"id":"tcs_01M5NA4WJW489ADE9NV2N7SN3X","modified_at":"2026-10-23T17:47:26.571970638Z","published_at":"2013-02-18T04:41:50.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4530","https://security-tracker.debian.org/tracker/CVE-2012-4530"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4530#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4530"}],"summary":"The load_script function in fs/binfmt_script.c in the Linux kernel before 3.7.2 does not properly handle recursion, which allows local users to obtain sensitive information from kernel stack memory vi"}