{"action":"Upgrade icedtea-web to 1.3.1-1 or later.","affected":[{"fixed":"1.3.1-1","introduced":"0"}],"component":"icedtea-web","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.1-1"],"id":"tcs_01M5NA4ZHB8Z4RMC8PTYM33WCJ","modified_at":"2026-10-23T17:47:46.463594217Z","published_at":"2012-11-11T13:00:54.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4540","https://security-tracker.debian.org/tracker/CVE-2012-4540"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4540#Debian:14/icedtea-web","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4540"}],"summary":"Off-by-one error in the invoke function in IcedTeaScriptablePluginObject.cc in IcedTea-Web 1.1.x before 1.1.7, 1.2.x before 1.2.2, 1.3.x before 1.3.1, and 1.4.x before 1.4.1 allows remote attackers to"}