{"action":"Upgrade libssh to 0.5.3-1 or later.","affected":[{"fixed":"0.5.3-1","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.5.3-1"],"id":"tcs_01M5NA540NFFBE9REE9RRSPPSS","modified_at":"2026-10-23T17:47:34.219316266Z","published_at":"2012-11-30T22:55:01.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4560","https://security-tracker.debian.org/tracker/CVE-2012-4560"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4560#Debian:13/libssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4560"}],"summary":"Multiple buffer overflows in libssh before 0.5.3 allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via unspecified vectors."}