{"action":"Upgrade libssh to 0.5.3-1 or later.","affected":[{"fixed":"0.5.3-1","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.5.3-1"],"id":"tcs_01M5NA54PMRGBN23ZM12A9E9CG","modified_at":"2026-10-23T17:47:45.451459695Z","published_at":"2012-11-30T22:55:01.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4562","https://security-tracker.debian.org/tracker/CVE-2012-4562"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4562","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4562"}],"summary":"Multiple integer overflows in libssh before 0.5.3 allow remote attackers to cause a denial of service (infinite loop or crash) and possibly execute arbitrary code via unspecified vectors, which trigge"}