{"action":"Upgrade php-letodms-core to 3.3.8-1 or later.","affected":[{"fixed":"3.3.8-1","introduced":"0"}],"component":"php-letodms-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.3.8-1"],"id":"tcs_01M5NA56SBCS5301A9ZFJDJAW3","modified_at":"2026-10-23T18:04:46.119080210Z","published_at":"2017-10-23T18:29:00.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4570","https://security-tracker.debian.org/tracker/CVE-2012-4570"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4570","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4570"}],"summary":"SQL injection vulnerability in LetoDMS_Core/Core/inc.ClassDMS.php in LetoDMS (formerly MyDMS) before 3.3.8 allows remote attackers to execute arbitrary SQL commands via unspecified vectors."}