{"action":"Upgrade roundcube to 0.7.2-4 or later.","affected":[{"fixed":"0.7.2-4","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.2-4"],"id":"tcs_01M5NA594YPHQ5JSSY6YST8N2C","modified_at":"2026-10-23T17:47:42.800741Z","published_at":"2012-08-25T10:29:53.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4668","https://security-tracker.debian.org/tracker/CVE-2012-4668"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4668#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4668"}],"summary":"Cross-site scripting (XSS) vulnerability in Roundcube Webmail 0.8.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the signature in an email."}