{"action":"Upgrade request-tracker4 to 4.0.7-2 or later.","affected":[{"fixed":"4.0.7-2","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.7-2"],"id":"tcs_01M5NA5AY2WM08J54FXCQ5M413","modified_at":"2026-10-23T17:47:45.259885783Z","published_at":"2012-11-11T13:00:59.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4884","https://security-tracker.debian.org/tracker/CVE-2012-4884"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4884","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4884"}],"summary":"Argument injection vulnerability in Request Tracker (RT) 3.8.x before 3.8.15 and 4.0.x before 4.0.8 allows remote attackers to create arbitrary files via unspecified vectors related to the GnuPG clien"}