{"action":"Upgrade mediawiki to 1:1.19.0-1 or later.","affected":[{"fixed":"1:1.19.0-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.0-1"],"id":"tcs_01M5NA5B9GCPNS2G7KRT34165H","modified_at":"2026-10-23T17:47:26.566091210Z","published_at":"2012-09-09T21:55:07.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4885","https://security-tracker.debian.org/tracker/CVE-2012-4885"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4885#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4885"}],"summary":"The wikitext parser in MediaWiki 1.17.x before 1.17.3 and 1.18.x before 1.18.2 allows remote attackers to cause a denial of service (infinite loop) via certain input, as demonstrated by the padleft fu"}