{"action":"Upgrade libwebp to 0.1.3-3+nmu1 or later.","affected":[{"fixed":"0.1.3-3+nmu1","introduced":"0"}],"component":"libwebp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.1.3-3+nmu1"],"id":"tcs_01M5NA5EP5KQTYQ25TJNX6J1M3","modified_at":"2026-10-23T17:47:36.334670442Z","published_at":"2012-11-07T11:43:15.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5127","https://security-tracker.debian.org/tracker/CVE-2012-5127"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5127#Debian:13/libwebp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5127"}],"summary":"Integer overflow in Google Chrome before 23.0.1271.64 allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via a crafted WebP image."}