{"action":"Upgrade libxml2 to 2.8.0+dfsg1-7 or later.","affected":[{"fixed":"2.8.0+dfsg1-7","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.0+dfsg1-7"],"id":"tcs_01M5NA5FPMBMH3G0Q7HMTP6W8E","modified_at":"2026-10-23T17:47:31.084337242Z","published_at":"2012-11-28T01:55:01.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5134","https://security-tracker.debian.org/tracker/CVE-2012-5134"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5134","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5134"}],"summary":"Heap-based buffer underflow in the xmlParseAttValueComplex function in parser.c in libxml2 2.9.0 and earlier, as used in Google Chrome before 23.0.1271.91 and other products, allows remote attackers t"}