{"action":"Upgrade wireshark to 1.8.2-2 or later.","affected":[{"fixed":"1.8.2-2","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.2-2"],"id":"tcs_01M5NA5JVACB2C8H7WWCPH8RT6","modified_at":"2026-10-23T17:47:46.539730423Z","published_at":"2012-10-04T19:55:00.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5238","https://security-tracker.debian.org/tracker/CVE-2012-5238"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5238#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5238"}],"summary":"epan/dissectors/packet-ppp.c in the PPP dissector in Wireshark 1.8.x before 1.8.3 uses incorrect OUI data structures during the decoding of (1) PPP and (2) LCP data, which allows remote attackers to c"}