{"action":"Upgrade wireshark to 1.8.2-2 or later.","affected":[{"fixed":"1.8.2-2","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.2-2"],"id":"tcs_01M5NA5K3VYPSBPEE96PR7K3ZA","modified_at":"2026-10-23T17:47:45.611797993Z","published_at":"2012-10-04T19:55:00.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5240","https://security-tracker.debian.org/tracker/CVE-2012-5240"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5240#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5240"}],"summary":"Buffer overflow in the dissect_tlv function in epan/dissectors/packet-ldp.c in the LDP dissector in Wireshark 1.8.x before 1.8.3 allows remote attackers to cause a denial of service (application crash"}