{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NA5MCGT31KMEBWR6GK0GCX","modified_at":"2026-10-23T18:03:22.776359205Z","published_at":"2018-02-08T23:29:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5359","https://security-tracker.debian.org/tracker/CVE-2012-5359"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5359#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5359"}],"summary":"Libavcodec in FFmpeg before 0.11 allows remote attackers to execute arbitrary code via a crafted ASF file."}