{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NA5MH6V4QRQ4WB5B62W0SW","modified_at":"2026-10-23T18:02:28.803074312Z","published_at":"2018-02-08T23:29:00.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5360","https://security-tracker.debian.org/tracker/CVE-2012-5360"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5360","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5360"}],"summary":"Libavcodec in FFmpeg before 0.11 allows remote attackers to execute arbitrary code via a crafted QT file."}