{"action":"Upgrade gajim to 0.15.4-1 or later.","affected":[{"fixed":"0.15.4-1","introduced":"0"}],"component":"gajim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.15.4-1"],"id":"tcs_01M5NA5X9ASPYHWWD8N41G3PYX","modified_at":"2026-10-23T17:47:47.619549393Z","published_at":"2014-02-08T00:55:05.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5524","https://security-tracker.debian.org/tracker/CVE-2012-5524"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5524#Debian:13/gajim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5524"}],"summary":"The _ssl_verify_callback function in tls_nb.py in Gajim before 0.15.3 does not properly verify SSL certificates, which allows remote attackers to conduct man-in-the-middle (MITM) attacks and spoof ser"}