{"action":"Upgrade perl to 5.14.2-16 or later.","affected":[{"fixed":"5.14.2-16","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.14.2-16"],"id":"tcs_01M5NA5YDAERD3VCD68WBPWA7Y","modified_at":"2026-10-23T17:47:28.933876987Z","published_at":"2012-11-21T23:55:02.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5526","https://security-tracker.debian.org/tracker/CVE-2012-5526"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5526#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5526"}],"summary":"CGI.pm module before 3.63 for Perl does not properly escape newlines in (1) Set-Cookie or (2) P3P headers, which might allow remote attackers to inject arbitrary headers into responses from applicatio"}