{"action":"Upgrade weechat to 0.3.9.2-1 or later.","affected":[{"fixed":"0.3.9.2-1","introduced":"0"}],"component":"weechat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.3.9.2-1"],"id":"tcs_01M5NA5ZDFMVM9DK6JV0T0HGES","modified_at":"2026-10-23T17:47:46.335816236Z","published_at":"2012-12-03T21:55:01.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5534","https://security-tracker.debian.org/tracker/CVE-2012-5534"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5534#Debian:13/weechat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5534"}],"summary":"The hook_process function in the plugin API for WeeChat 0.3.0 through 0.3.9.1 allows remote attackers to execute arbitrary commands via shell metacharacters in a command from a plugin, related to \"she"}