{"action":"Upgrade freeciv to 2.3.4-1 or later.","affected":[{"fixed":"2.3.4-1","introduced":"0"}],"component":"freeciv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.4-1"],"id":"tcs_01M5NA68KVMBXH1HTG0MAR3J1R","modified_at":"2026-10-23T18:02:15.048391849Z","published_at":"2019-12-30T20:15:11.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5645","https://security-tracker.debian.org/tracker/CVE-2012-5645"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5645#Debian:13/freeciv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5645"}],"summary":"A denial of service flaw was found in the way the server component of Freeciv before 2.3.4 processed certain packets. A remote attacker could send a specially-crafted packet that, when processed would"}