{"action":"Upgrade grep to 2.11-1 or later.","affected":[{"fixed":"2.11-1","introduced":"0"}],"component":"grep","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11-1"],"id":"tcs_01M5NA6A7YYG2SSMPNTDVZMTR7","modified_at":"2026-10-23T17:47:48.000100366Z","published_at":"2013-01-03T11:54:25.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5667","https://security-tracker.debian.org/tracker/CVE-2012-5667"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5667#Debian:14/grep","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5667"}],"summary":"Multiple integer overflows in GNU Grep before 2.11 might allow context-dependent attackers to execute arbitrary code via vectors involving a long input line that triggers a heap-based buffer overflow."}