{"action":"Upgrade axis to 1.4-16.1 or later.","affected":[{"fixed":"1.4-16.1","introduced":"0"}],"component":"axis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4-16.1"],"id":"tcs_01M5NA6DSD1M4ZYSD5MB47EY95","modified_at":"2026-10-23T17:47:36.552012698Z","published_at":"2012-11-04T22:55:03.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5784","https://security-tracker.debian.org/tracker/CVE-2012-5784"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5784#Debian:14/axis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5784"}],"summary":"Apache Axis 1.4 and earlier, as used in PayPal Payments Pro, PayPal Mass Pay, PayPal Transactional Information SOAP, the Java Message Service implementation in Apache ActiveMQ, and other products, doe"}