{"action":"Upgrade asterisk to 1:1.8.13.1~dfsg-2 or later.","affected":[{"fixed":"1:1.8.13.1~dfsg-2","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.13.1~dfsg-2"],"id":"tcs_01M5NA6F0VC28HQD8000719GJA","modified_at":"2026-10-23T17:47:41.456708869Z","published_at":"2013-01-04T15:55:02.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-5977","https://security-tracker.debian.org/tracker/CVE-2012-5977"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-5977","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-5977"}],"summary":"Asterisk Open Source 1.8.x before 1.8.19.1, 10.x before 10.11.1, and 11.x before 11.1.2; Certified Asterisk 1.8.11 before 1.8.11-cert10; and Asterisk Digiumphones 10.x-digiumphones before 10.11.1-digi"}