{"action":"Upgrade wireshark to 1.8.6-1 or later.","affected":[{"fixed":"1.8.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.6-1"],"id":"tcs_01M5NA6JR1C6DZAR1W1TNDAH58","modified_at":"2026-10-23T17:47:26.817436171Z","published_at":"2012-12-05T11:57:19.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6052","https://security-tracker.debian.org/tracker/CVE-2012-6052"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6052","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6052"}],"summary":"Wireshark 1.8.x before 1.8.4 allows remote attackers to obtain sensitive hostname information by reading pcap-ng files."}