{"action":"Upgrade wireshark to 1.8.6-1 or later.","affected":[{"fixed":"1.8.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.6-1"],"id":"tcs_01M5NA6M8TTC4WAC2B71C7RVHN","modified_at":"2026-10-23T17:47:35.353847612Z","published_at":"2012-12-05T11:57:19.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6055","https://security-tracker.debian.org/tracker/CVE-2012-6055"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6055#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6055"}],"summary":"epan/dissectors/packet-3g-a11.c in the 3GPP2 A11 dissector in Wireshark 1.8.x before 1.8.4 allows remote attackers to cause a denial of service (infinite loop) via a zero value in a sub-type length fi"}