{"action":"Upgrade wireshark to 1.8.6-1 or later.","affected":[{"fixed":"1.8.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.6-1"],"id":"tcs_01M5NA6MJQKZYMSSXV2XWM83GP","modified_at":"2026-10-23T17:47:42.882948531Z","published_at":"2012-12-05T11:57:20.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6056","https://security-tracker.debian.org/tracker/CVE-2012-6056"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6056#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6056"}],"summary":"Integer overflow in the dissect_sack_chunk function in epan/dissectors/packet-sctp.c in the SCTP dissector in Wireshark 1.8.x before 1.8.4 allows remote attackers to cause a denial of service (infinit"}