{"action":"Upgrade wireshark to 1.8.6-1 or later.","affected":[{"fixed":"1.8.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.6-1"],"id":"tcs_01M5NA6NJCMX45Z65RRQZXBNN2","modified_at":"2026-10-23T17:47:30.634672959Z","published_at":"2012-12-05T11:57:20.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6058","https://security-tracker.debian.org/tracker/CVE-2012-6058"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6058#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6058"}],"summary":"Integer overflow in the dissect_icmpv6 function in epan/dissectors/packet-icmpv6.c in the ICMPv6 dissector in Wireshark 1.6.x before 1.6.12 and 1.8.x before 1.8.4 allows remote attackers to cause a de"}