{"action":"Upgrade libssh to 0.5.3-1 or later.","affected":[{"fixed":"0.5.3-1","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.5.3-1"],"id":"tcs_01M5NA6QYYA38T6KX8CBE8R1KC","modified_at":"2026-10-23T17:47:37.704819535Z","published_at":"2012-11-30T22:55:01.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6063","https://security-tracker.debian.org/tracker/CVE-2012-6063"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6063#Debian:13/libssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6063"}],"summary":"Double free vulnerability in the sftp_mkdir function in sftp.c in libssh before 0.5.3 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unspecified v"}