{"action":"Upgrade freeciv to 2.3.4-1 or later.","affected":[{"fixed":"2.3.4-1","introduced":"0"}],"component":"freeciv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.4-1"],"id":"tcs_01M5NA6TMVDACQ0715E5DNMMDJ","modified_at":"2026-10-23T18:02:54.257484235Z","published_at":"2020-01-23T18:15:12.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6083","https://security-tracker.debian.org/tracker/CVE-2012-6083"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6083","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6083"}],"summary":"Freeciv before 2.3.3 allows remote attackers to cause a denial of service via a crafted packet."}