{"action":"Upgrade gnupg2 to 2.0.19-2 or later.","affected":[{"fixed":"2.0.19-2","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.19-2"],"id":"tcs_01M5NA6VJH60CV0ZMBMBE222YA","modified_at":"2026-10-23T17:47:47.626122157Z","published_at":"2013-01-24T01:55:03.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6085","https://security-tracker.debian.org/tracker/CVE-2012-6085"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6085#Debian:13/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6085"}],"summary":"The read_block function in g10/import.c in GnuPG 1.4.x before 1.4.13 and 2.0.x through 2.0.19, when importing a key, allows remote attackers to corrupt the public keyring database or cause a denial of"}