{"action":"Upgrade rpm to 4.10.1-2.1 or later.","affected":[{"fixed":"4.10.1-2.1","introduced":"0"}],"component":"rpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.10.1-2.1"],"id":"tcs_01M5NA6WM7MKPDKF43BE5Q4HF4","modified_at":"2026-10-23T17:47:48.289450571Z","published_at":"2013-01-18T11:48:41.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6088","https://security-tracker.debian.org/tracker/CVE-2012-6088"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6088","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6088"}],"summary":"The rpmpkgRead function in lib/package.c in RPM 4.10.x before 4.10.2 does not return an error code in certain situations involving an \"unparseable signature,\" which allows remote attackers to bypass R"}