{"action":"Upgrade pidgin to 2.10.8-1 or later.","affected":[{"fixed":"2.10.8-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.8-1"],"id":"tcs_01M5NA75YZ1D1MQAX6QQMZD4V3","modified_at":"2026-10-23T17:47:33.933284952Z","published_at":"2014-02-06T16:10:58.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6152","https://security-tracker.debian.org/tracker/CVE-2012-6152"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6152#Debian:13/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6152"}],"summary":"The Yahoo! protocol plugin in libpurple in Pidgin before 2.10.8 does not properly validate UTF-8 data, which allows remote attackers to cause a denial of service (application crash) via crafted byte s"}