{"action":"Upgrade lemonldap-ng to 1.2.2-3 or later.","affected":[{"fixed":"1.2.2-3","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.2-3"],"id":"tcs_01M5NA788KN8KHP7AE58RCX604","modified_at":"2026-10-23T17:47:48.232270997Z","published_at":"2013-01-01T15:55:02.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6426","https://security-tracker.debian.org/tracker/CVE-2012-6426"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6426#Debian:13/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6426"}],"summary":"LemonLDAP::NG before 1.2.3 does not use the signature-verification capability of the Lasso library, which allows remote attackers to bypass intended access-control restrictions via crafted SAML data."}