{"action":"Upgrade rails to 2.3.14.1 or later.","affected":[{"fixed":"2.3.14.1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.14.1"],"id":"tcs_01M5NA79F6CX0N7QN5G4NHFSMF","modified_at":"2026-10-23T17:47:43.454601204Z","published_at":"2013-01-04T04:46:02.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6496","https://security-tracker.debian.org/tracker/CVE-2012-6496"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6496","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6496"}],"summary":"SQL injection vulnerability in the Active Record component in Ruby on Rails before 3.0.18, 3.1.x before 3.1.9, and 3.2.x before 3.2.10 allows remote attackers to execute arbitrary SQL commands via a c"}