{"action":"Upgrade lucene-solr to 3.6.2+dfsg-2 or later.","affected":[{"fixed":"3.6.2+dfsg-2","introduced":"0"}],"component":"lucene-solr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.2+dfsg-2"],"id":"tcs_01M5NA7J3N3HSSE9BDHWHPQFN1","modified_at":"2026-10-23T17:47:37.098852418Z","published_at":"2013-12-07T21:55:09.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6612","https://security-tracker.debian.org/tracker/CVE-2012-6612"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6612#Debian:13/lucene-solr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6612"}],"summary":"The (1) UpdateRequestHandler for XSLT or (2) XPathEntityProcessor in Apache Solr before 4.1 allows remote attackers to have an unspecified impact via XML data containing an external entity declaration"}