{"action":"Upgrade php-horde-kronolith to 4.0.2-1 or later.","affected":[{"fixed":"4.0.2-1","introduced":"0"}],"component":"php-horde-kronolith","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.2-1"],"id":"tcs_01M5NA7K8K9029RXHG4CJMMWFD","modified_at":"2026-10-23T17:47:37.249901177Z","published_at":"2014-01-16T21:55:04.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6620","https://security-tracker.debian.org/tracker/CVE-2012-6620"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6620","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6620"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the (1) tasks and (2) search views in Horde Kronolith H4 before 3.0.17 allow remote attackers to inject arbitrary web script or HTML via unspecif"}