{"action":"Upgrade cloud-init to 0.7.1-1 or later.","affected":[{"fixed":"0.7.1-1","introduced":"0"}],"component":"cloud-init","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.1-1"],"id":"tcs_01M5NA7NJ4153AFXX9T619BS51","modified_at":"2026-10-23T18:02:55.336527982Z","published_at":"2019-11-25T18:15:11.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6639","https://security-tracker.debian.org/tracker/CVE-2012-6639"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6639","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6639"}],"summary":"An privilege elevation vulnerability exists in Cloud-init before 0.7.0 when requests to an untrusted system are submitted for EC2 instance data."}