{"action":"Upgrade jqueryui to 1.10.1+dfsg-1 or later.","affected":[{"fixed":"1.10.1+dfsg-1","introduced":"0"}],"component":"jqueryui","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.1+dfsg-1"],"id":"tcs_01M5NA7R2MMWA8PRVP91169XX2","modified_at":"2026-10-23T17:47:49.557750758Z","published_at":"2014-11-24T16:59:01.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6662","https://security-tracker.debian.org/tracker/CVE-2012-6662"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6662#Debian:13/jqueryui","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6662"}],"summary":"Cross-site scripting (XSS) vulnerability in the default content option in jquery.ui.tooltip.js in the Tooltip widget in jQuery UI before 1.10.0 allows remote attackers to inject arbitrary web script o"}