{"action":"Upgrade ruby-nokogiri to 1.5.4-1 or later.","affected":[{"fixed":"1.5.4-1","introduced":"0"}],"component":"ruby-nokogiri","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.4-1"],"id":"tcs_01M5NA7RVC72ZKC948PAY4KJR9","modified_at":"2026-10-23T18:02:55.265886971Z","published_at":"2020-02-19T15:15:11.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6685","https://security-tracker.debian.org/tracker/CVE-2012-6685"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6685","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6685"}],"summary":"Nokogiri before 1.5.4 is vulnerable to XXE attacks"}