{"action":"Upgrade libfcgi to 2.4.0-8.3 or later.","affected":[{"fixed":"2.4.0-8.3","introduced":"0"}],"component":"libfcgi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0-8.3"],"id":"tcs_01M5NA7S9AVNP867F8FQ92ZZKK","modified_at":"2026-10-23T17:47:43.254483442Z","published_at":"2015-02-19T15:59:00.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6687","https://security-tracker.debian.org/tracker/CVE-2012-6687"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6687","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6687"}],"summary":"FastCGI (aka fcgi and libfcgi) 2.4.0 allows remote attackers to cause a denial of service (segmentation fault and crash) via a large number of connections."}