{"action":"Upgrade inspircd to 2.0.16-1 or later.","affected":[{"fixed":"2.0.16-1","introduced":"0"}],"component":"inspircd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.16-1"],"id":"tcs_01M5NA7V6MPHRPQPH0QA1D2T3Z","modified_at":"2026-10-23T18:02:55.000022678Z","published_at":"2017-04-13T14:59:00.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6697","https://security-tracker.debian.org/tracker/CVE-2012-6697"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6697#Debian:13/inspircd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6697"}],"summary":"InspIRCd before 2.0.7 allows remote attackers to cause a denial of service (infinite loop)."}