{"action":"Upgrade wordpress to 6.8.1+dfsg1-1 or later.","affected":[{"fixed":"6.8.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.8.1+dfsg1-1"],"id":"tcs_01M5NA7ZMTQPHN87HAACD507W2","modified_at":"2026-10-23T18:04:46.063987705Z","published_at":"2017-10-19T19:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6707","https://security-tracker.debian.org/tracker/CVE-2012-6707"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6707#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6707"}],"summary":"WordPress through 4.8.2 uses a weak MD5-based password hashing algorithm, which makes it easier for attackers to determine cleartext values by leveraging access to the hash values. NOTE: the approach"}