{"action":"Upgrade linux to 3.8.11-1 or later.","affected":[{"fixed":"3.8.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.11-1"],"id":"tcs_01M5NA81D46MMF9WNXQ91SEG8P","modified_at":"2026-10-23T18:04:46.133917819Z","published_at":"2019-07-27T22:15:11.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-6712","https://security-tracker.debian.org/tracker/CVE-2012-6712"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-6712#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-6712"}],"summary":"In the Linux kernel before 3.4, a buffer overflow occurs in drivers/net/wireless/iwlwifi/iwl-agn-sta.c, which will cause at least memory corruption."}