{"action":"Upgrade rails to 2.3.14.1 or later.","affected":[{"fixed":"2.3.14.1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.14.1"],"id":"tcs_01M5NA82HYVA6VPKXVQ2YWW56T","modified_at":"2026-09-01T20:03:14.530216024Z","published_at":"2013-01-13T22:55:00.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0155","https://security-tracker.debian.org/tracker/CVE-2013-0155"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0155#Debian:13/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0155"}],"summary":"Ruby on Rails 3.0.x before 3.0.19, 3.1.x before 3.1.10, and 3.2.x before 3.2.11 does not properly consider differences in parameter handling between the Active Record component and the JSON implementa"}