{"action":"Upgrade openssl to 1.0.1e-1 or later.","affected":[{"fixed":"1.0.1e-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1e-1"],"id":"tcs_01M5NA84EMK12QZXN82MCPHHBD","modified_at":"2026-09-01T20:03:14.543037786Z","published_at":"2013-02-08T19:55:00.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0166","https://security-tracker.debian.org/tracker/CVE-2013-0166"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0166#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0166"}],"summary":"OpenSSL before 0.9.8y, 1.0.0 before 1.0.0k, and 1.0.1 before 1.0.1d does not properly perform signature verification for OCSP responses, which allows remote OCSP servers to cause a denial of service ("}