{"action":"Upgrade libvirt to 0.9.12-6 or later.","affected":[{"fixed":"0.9.12-6","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.12-6"],"id":"tcs_01M5NA86SVHCD1Y0PRG6JD6Q1H","modified_at":"2026-09-01T20:03:14.588567279Z","published_at":"2013-02-08T20:55:01.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0170","https://security-tracker.debian.org/tracker/CVE-2013-0170"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0170#Debian:13/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0170"}],"summary":"Use-after-free vulnerability in the virNetMessageFree function in rpc/virnetserverclient.c in libvirt 1.0.x before 1.0.2, 0.10.2 before 0.10.2.3, 0.9.11 before 0.9.11.9, and 0.9.6 before 0.9.6.4 allow"}