{"action":"Upgrade ruby-rack to 1.4.1-2.1 or later.","affected":[{"fixed":"1.4.1-2.1","introduced":"0"}],"component":"ruby-rack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.1-2.1"],"id":"tcs_01M5NA89D71FDFH531CQ12GVF6","modified_at":"2026-09-01T20:03:14.572811896Z","published_at":"2013-03-01T05:40:17.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0184","https://security-tracker.debian.org/tracker/CVE-2013-0184"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0184","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0184"}],"summary":"Unspecified vulnerability in Rack::Auth::AbstractRequest in Rack 1.1.x before 1.1.5, 1.2.x before 1.2.7, 1.3.x before 1.3.9, and 1.4.x before 1.4.4 allows remote attackers to cause a denial of service"}