{"action":"Upgrade dnsmasq to 2.66-1 or later.","affected":[{"fixed":"2.66-1","introduced":"0"}],"component":"dnsmasq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.66-1"],"id":"tcs_01M5NA8B61X3835QPXNMBT4PMA","modified_at":"2026-09-01T20:03:14.627915075Z","published_at":"2013-03-05T21:38:54.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0198","https://security-tracker.debian.org/tracker/CVE-2013-0198"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0198#Debian:14/dnsmasq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0198"}],"summary":"Dnsmasq before 2.66test2, when used with certain libvirt configurations, replies to queries from prohibited interfaces, which allows remote attackers to cause a denial of service (traffic amplificatio"}