{"action":"Upgrade samba to 2:3.6.6-5 or later.","affected":[{"fixed":"2:3.6.6-5","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.6.6-5"],"id":"tcs_01M5NA8EBJKA8587XB4BVF9QHH","modified_at":"2026-09-01T20:03:14.647353768Z","published_at":"2013-02-02T20:55:03.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0214","https://security-tracker.debian.org/tracker/CVE-2013-0214"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0214#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0214"}],"summary":"Cross-site request forgery (CSRF) vulnerability in the Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to hijack the"}