{"action":"Upgrade znc to 1.7.1-r0 or later.","affected":[{"fixed":"1.7.1-r0","introduced":"0"}],"component":"znc","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["1.7.1-r0"],"id":"tcs_01M5NA8EQFAE3VV9SS9HWS4HDR","modified_at":"2026-10-23T17:23:55.162397343Z","published_at":"2018-07-15T01:29:03.587Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-14055","https://security.alpinelinux.org/vuln/CVE-2018-14055"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-14055#Alpine:v3.7/znc","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-14055"}],"summary":"ZNC before 1.7.1-rc1 does not properly validate untrusted lines coming from the network, allowing a non-admin user to escalate his privilege and inject rogue values into znc.conf."}