{"action":"Upgrade ruby-devise to 3.4.1-1 or later.","affected":[{"fixed":"3.4.1-1","introduced":"0"}],"component":"ruby-devise","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.1-1"],"id":"tcs_01M5NA8HAX9PWQFNYTGJPH1P77","modified_at":"2026-09-01T20:03:11.500339100Z","published_at":"2013-04-25T23:55:01.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0233","https://security-tracker.debian.org/tracker/CVE-2013-0233"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0233","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0233"}],"summary":"Devise gem 2.2.x before 2.2.3, 2.1.x before 2.1.3, 2.0.x before 2.0.5, and 1.5.x before 1.5.4 for Ruby, when using certain databases, does not properly perform type conversion when performing database"}