{"action":"Upgrade wordpress to 3.5.1+dfsg-1 or later.","affected":[{"fixed":"3.5.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.1+dfsg-1"],"id":"tcs_01M5NA8HFS62ESY3671XV3ZSQP","modified_at":"2026-09-01T20:03:14.676972828Z","published_at":"2013-07-08T20:55:00.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0235","https://security-tracker.debian.org/tracker/CVE-2013-0235"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0235","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0235"}],"summary":"The XMLRPC API in WordPress before 3.5.1 allows remote attackers to send HTTP requests to intranet servers, and conduct port-scanning attacks, by specifying a crafted source URL for a pingback, relate"}